
 	 	
 

 
<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Transition Services Manager Job in Seoul, South Korea - Department of the Army - LemonWire</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://lemonwire.com/xmlrpc.php" />
    <meta property="og:image" content="/wp-content/uploads/2018/10/jobs_LW-Y.jpg" /><meta name="author" content="LW Jobs">
<link rel="icon" type="image/png" href="https://www.lemonwire.com/wp-content/uploads/2016/08/lemonwire-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.lemonwire.com/wp-content/uploads/2016/08/lemonwire-mobile-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.lemonwire.com/wp-content/uploads/2016/08/lemonwire-mobile-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.lemonwire.com/wp-content/uploads/2016/08/lemonwire-mobile-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.lemonwire.com/wp-content/uploads/2016/08/lemonwire-mobile-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.lemonwire.com/wp-content/uploads/2016/08/lemonwire-mobile-icon-144x144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://lemonwire.com/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Transition Services Manager Job in Seoul, South Korea - Department of the Army - LemonWire" />
<meta property="og:description" content="The United States government is a massive employer, and is always looking for qualified candidates to fill a wide variety of open employment positions in locations across the country. Below you’ll find a Qualification Summary for an active, open job listing from the Department of the Army. The opening is for a Transition Services Manager &hellip;" />
<meta property="og:url" content="https://lemonwire.com/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/" />
<meta property="og:site_name" content="LemonWire" />
<meta property="article:publisher" content="https://www.facebook.com/LemonWire/" />
<meta property="article:tag" content="Army Installation Management Command" />
<meta property="article:tag" content="Careers" />
<meta property="article:tag" content="Department of the Army" />
<meta property="article:tag" content="jobs" />
<meta property="article:tag" content="Seoul" />
<meta property="article:tag" content="South Korea" />
<meta property="article:tag" content="Transition Services Manager" />
<meta property="article:tag" content="Veterans" />
<meta property="article:section" content="Jobs" />
<meta property="article:published_time" content="2019-01-27T03:48:40-05:00" />
<meta property="og:image" content="https://lemonwire.com/wp-content/uploads/2018/10/jobs_LW-Y.jpg" />
<meta property="og:image:secure_url" content="https://lemonwire.com/wp-content/uploads/2018/10/jobs_LW-Y.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The United States government is a massive employer, and is always looking for qualified candidates to fill a wide variety of open employment positions in locations across the country. Below you’ll find a Qualification Summary for an active, open job listing from the Department of the Army. The opening is for a Transition Services Manager [&hellip;]" />
<meta name="twitter:title" content="Transition Services Manager Job in Seoul, South Korea - Department of the Army - LemonWire" />
<meta name="twitter:site" content="@lemon_wire" />
<meta name="twitter:image" content="https://lemonwire.com/wp-content/uploads/2018/10/jobs_LW-Y.jpg" />
<meta name="twitter:creator" content="@lemon_wire" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/lemonwire.com\/","sameAs":["https:\/\/www.facebook.com\/LemonWire\/","https:\/\/twitter.com\/lemon_wire"],"@id":"https:\/\/lemonwire.com\/#organization","name":"Lemonwire","logo":"https:\/\/www.lemonwire.com\/wp-content\/uploads\/2016\/08\/lemonwire-logo-main.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LemonWire &raquo; Feed" href="https://lemonwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LemonWire &raquo; Comments Feed" href="https://lemonwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LemonWire &raquo; Transition Services Manager Job in Seoul, South Korea &#8211; Department of the Army Comments Feed" href="https://lemonwire.com/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lemonwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1827be3c7cd1243f3a4a028a081b627c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://lemonwire.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://lemonwire.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=3.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://lemonwire.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=1827be3c7cd1243f3a4a028a081b627c' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=1827be3c7cd1243f3a4a028a081b627c' type='text/css' media='all' />
<link rel='stylesheet' id='heateor-sc-frontend-css-css'  href='https://lemonwire.com/wp-content/plugins/heateor-social-comments/css/front.css?ver=1.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://lemonwire.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://lemonwire.com/wp-content/themes/Newspaper/style.css?ver=7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://lemonwire.com/wp-content/themes/Newspaper-child/style.css?ver=7.3c' type='text/css' media='all' />
<script type='text/javascript' src='https://lemonwire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lemonwire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lemonwire.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://lemonwire.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://lemonwire.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://lemonwire.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://lemonwire.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lemonwire.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=3.2.0'></script>
<link rel='https://api.w.org/' href='https://lemonwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lemonwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lemonwire.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://lemonwire.com/?p=798318' />
<link rel="alternate" type="application/json+oembed" href="https://lemonwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flemonwire.com%2F2019%2F01%2F27%2Ftransition-services-manager-job-in-seoul-south-korea-department-of-the-army%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lemonwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flemonwire.com%2F2019%2F01%2F27%2Ftransition-services-manager-job-in-seoul-south-korea-department-of-the-army%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://lemonwire.com/wp-admin/admin-ajax.php';</script>

<style>img.zoomImg {
    display:inline !important;
}
</style>

<script>jQuery(document).ready(function ($) {
    disableClick($);
    setTimeout(function () {
        jQuery('div.flex-viewport').each(function (index) {
            jQuery(this).css('height', '');
        });
    }, 500);
});

function disableClick($) {
    if ('') {
        jQuery('.woocommerce-product-gallery__image').each(function (index) {
            jQuery(this).children().click(function () {
                return false;
            });
            jQuery(this).children().children().css("cursor", "default");
        });
    }
}
</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://lemonwire.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://lemonwire.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/lemonwire.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="https:\/\/lemonwire.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f1cc00";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70123223-5', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://lemonwire.com/wp-content/uploads/2016/08/lemonwire-avatar-50x50.png" sizes="32x32" />
<link rel="icon" href="https://lemonwire.com/wp-content/uploads/2016/08/lemonwire-avatar-50x50.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://lemonwire.com/wp-content/uploads/2016/08/lemonwire-avatar-50x50.png" />
<meta name="msapplication-TileImage" content="https://lemonwire.com/wp-content/uploads/2016/08/lemonwire-avatar-50x50.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="bp-legacy post-template-default single single-post postid-798318 single-format-standard transition-services-manager-job-in-seoul-south-korea-department-of-the-army wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LemonWire/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/lemonwire" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/lemon_wire" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=pg" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-52"><a href="https://lemonwire.com/">Home</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="https://lemonwire.com/category/music/">Music</a></li>
<li id="menu-item-6087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6087"><a href="https://lemonwire.com/category/movies/">Movies</a></li>
<li id="menu-item-6088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6088"><a href="https://lemonwire.com/category/concerts/">Concerts</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="https://lemonwire.com/category/social/">Social</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="https://lemonwire.com/concert/">Events</a></li>
<li id="menu-item-9997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9997"><a href="https://lemonwire.com/wire/">Wire</a></li>
<li id="menu-item-6089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6089"><a href="#">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="https://lemonwire.com/category/bollywood/">Bollywood</a></li>
	<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a href="https://lemonwire.com/category/latin/">Latin</a></li>
</ul>
</li>
<li id="menu-item-183692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183692"><a href="https://www.lemonwire.com/info">Product Info</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://lemonwire.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, January 27, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-normal-menu menu-item-184"><a href="https://lemonwire.com/blog/">Blog</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32"><a href="https://lemonwire.com/contact/">About Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LemonWire/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/lemonwire" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/lemon_wire" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://lemonwire.com/">
				<img src="https://www.lemonwire.com/wp-content/uploads/2016/08/lemonwire-logo-main3blg-300x60.png" alt="LemonWire" title="LemonWire"/>
				<span class="td-visual-hidden">LemonWire</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://lemonwire.com/">
			<img class="td-retina-data" data-retina="https://www.lemonwire.com/wp-content/uploads/2016/08/lemonwire-logo-mobile-retina2-reverse.png" src="https://www.lemonwire.com/wp-content/uploads/2016/08/lemonwire-logo-mobile2-reverse.png" alt="LemonWire" title="LemonWire"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://lemonwire.com/">
			<img src="https://www.lemonwire.com/wp-content/uploads/2016/08/lemonwire-logo-main3blg-300x60.png" alt="LemonWire" title="LemonWire"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-52"><a href="https://lemonwire.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-337"><a href="https://lemonwire.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6087"><a href="https://lemonwire.com/category/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6088"><a href="https://lemonwire.com/category/concerts/">Concerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-338"><a href="https://lemonwire.com/category/social/">Social</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-641"><a href="https://lemonwire.com/concert/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9997"><a href="https://lemonwire.com/wire/">Wire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6089"><a href="#">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-339"><a href="https://lemonwire.com/category/bollywood/">Bollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-340"><a href="https://lemonwire.com/category/latin/">Latin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-183692"><a href="https://www.lemonwire.com/info">Product Info</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://lemonwire.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><span class="td-adspot-title">NApcloud</span><div class="td-visible-desktop">
<a href="https://www.napcloud.com" target="_blank">
<img src="https://lemonwire.com/wp-content/uploads/2018/09/NapCloud-Indie-A2_sm.png" alt="napcloud"></a>

</div>
<div class="td-visible-tablet-landscape">
<a href="https://www.napcloud.com" target="_blank">
<img src="https://lemonwire.com/wp-content/uploads/2018/09/NapCloud-Indie-A2_sm.png" alt="napcloud"></a>
</div>
<div class="td-visible-tablet-portrait">
   <a href="https://www.napcloud.com" target="_blank">
<img src="https://lemonwire.com/wp-content/uploads/2018/09/NapCloud-Indie-A2_sm.png" alt="napcloud"></a>
</div>
<div class="td-visible-phone">
  <a href="https://www.napcloud.com" target="_blank">
<img src="https://lemonwire.com/wp-content/uploads/2018/09/NapCloud-Indie-A2_sm.png" alt="napcloud"></a>
</div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://lemonwire.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Jobs" class="entry-crumb" itemprop="url" href="https://lemonwire.com/category/jobs/"><span itemprop="title">Jobs</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Transition Services Manager Job in Seoul, South Korea &#8211; Department of the..."><meta itemprop="url" content = "https://lemonwire.com/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/">Transition Services Manager Job in Seoul, South Korea &#8211; Department of the...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-798318" class="post-798318 post type-post status-publish format-standard has-post-thumbnail hentry category-jobs tag-army-installation-management-command tag-careers tag-department-of-the-army tag-jobs tag-seoul tag-south-korea tag-transition-services-manager tag-veterans" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://lemonwire.com/category/jobs/">Jobs</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Transition Services Manager Job in Seoul, South Korea &#8211; Department of the Army</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://lemonwire.com/author/abjobs/">LW Jobs</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-27T03:48:40+00:00" >January 27, 2019</time></span>                    <div class="td-post-comments"><a href="https://lemonwire.com/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Flemonwire.com%2F2019%2F01%2F27%2Ftransition-services-manager-job-in-seoul-south-korea-department-of-the-army%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Transition+Services+Manager+Job+in+Seoul%2C+South+Korea+%E2%80%93+Department+of+the+Army&url=https%3A%2F%2Flemonwire.com%2F2019%2F01%2F27%2Ftransition-services-manager-job-in-seoul-south-korea-department-of-the-army%2F&via=lemon_wire"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://lemonwire.com/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://lemonwire.com/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/&amp;media=/wp-content/uploads/2018/10/jobs_LW-Y.jpg&description=Transition+Services+Manager+Job+in+Seoul%2C+South+Korea+%E2%80%93+Department+of+the+Army" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Transition+Services+Manager+Job+in+Seoul%2C+South+Korea+%E2%80%93+Department+of+the+Army%20-%20https%3A%2F%2Flemonwire.com%2F2019%2F01%2F27%2Ftransition-services-manager-job-in-seoul-south-korea-department-of-the-army%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="/wp-content/uploads/2018/10/jobs_LW-Y.jpg" data-caption=""><img width="" height="" class="entry-thumb td-modal-image" src="" alt="" title=""/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3779526986008619" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3779526986008619" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3779526986008619" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3779526986008619" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><img src="/wp-content/uploads/2018/10/jobs_LW-Y.jpg" alt="jobs"></p>
<p>The United States government is a massive employer, and is always looking for qualified candidates to fill a wide variety of open employment positions in locations across the country. Below you’ll find a Qualification Summary for an active, open job listing from the Department of the Army. The opening is for a Transition Services Manager in Seoul, South Korea Feel free to browse this and any other job listings and reach out to us with any questions!</p>
<p><strong>Transition Services Manager &#8211; Seoul, South Korea<br /></strong>Army Installation Management Command, Department of the Army<br />Job ID: 39074</br>Start Date: 01/24/2019</br>End Date: 02/01/2019</p>
<p><strong>Qualification Summary</strong><br />Who May Apply: Only applicants who meet one of the employment authority categories below are eligible to apply for this job. You will be asked to identify which category or categories you meet, and to provide documents which prove you meet the category or categories you selected. See Proof of Eligibility for an extensive list of document requirements for all employment authorities. If you have returned from OCONUS within the past 2 years or less, your time previously served in the OCONUS area will be credited to your 5 year overseas rotation upon accepting this assignment. Current Department of Army Civilian Employees Applying to OCONUS PositionsCurrent Permanent Department of Defense (DOD) Civilian Employee (non-Army)Excepted Service Overseas Family Member AppointmentFamily Member Preference (FMP) for Overseas EmploymentInteragency Career Transition Assistance PlanMilitary Spouse Preference (MSP) for Overseas EmploymentNon-Appropriated Fund Instrumentality (NAFI)Non-Department of Defense (DoD) TransferVeterans Employment Opportunity Act (VEOA) of 1998 In order to qualify, you must meet the experience requirements described below. Experience refers to paid and unpaid experience, including volunteer work done through National Service programs (e.g., Peace Corps, AmeriCorps) and other organizations (e.g., professional; philanthropic; religious; spiritual; community; student; social). You will receive credit for all qualifying experience, including volunteer experience. Your resume must clearly describe your relevant experience; if qualifying based on education, your transcripts will be required as part of your application. Additional information about transcripts is in this document. To qualify based on your work experience, your resume must describe at least one year of experience which prepared you to do the work in this job. Specialized experience is defined as: experience with marketing techniques such as radio/TV public announcements; and experience with veteran&#8217;s benefits to include medical, education, and financial. In addition, your resume must demonstrate at least one year of specialized experience at or equivalent to the GS-11 level in the Federal service. You will be evaluated on the basis of your level of competency in the following areas:<br />
Internal Controls/IntegrityOral CommunicationOrganizational Awareness Time in Grade Requirement: Applicants who have held a General Schedule (GS) position within the last 52 weeks must have 52 weeks of Federal service at the next lower grade or equivalent (GS-11).</p>
<p>If you’d like to submit a resume or apply for this position, please contact Premier Veterans at <a href="m&#97;&#x69;&#x6c;to&#x3a;&#x61;bj&#111;&#x62;&#x73;&#64;&#112;&#x72;&#x65;mi&#x65;&#x72;ve&#116;&#x65;&#x72;a&#110;&#x73;&#x2e;co&#x6d;?subject=Job ID: 39074" style="color: #e14d43">a&#98;&#x6a;&#x6f;b&#115;&#x40;&#x70;r&#101;&#x6d;&#x69;e&#114;&#x76;&#x65;t&#101;&#x72;&#x61;n&#115;&#x2e;&#x63;o&#109;</a>. All are free to apply!</p>
<p><strong><a href="&#x6d;&#97;i&#x6c;&#x74;&#111;:&#x61;&#x62;&#106;o&#x62;&#x73;&#64;p&#x72;&#x65;&#109;i&#x65;&#x72;&#118;e&#x74;&#x65;&#114;a&#x6e;&#x73;&#46;c&#x6f;&#x6d;?subject=Job ID: 39074" style="background-color: #e14d43;border: none;margin-top:10px;color: black;padding: 10px 20px;text-align: center;text-decoration: none;font-size: 16px;color:white"> Apply </a></strong></p>
<p>Post a job on LemonWire. Email <a href="&#x6d;&#97;i&#x6c;&#x74;&#111;:&#x6a;&#x6f;&#98;s&#x40;&#x6c;&#101;m&#x6f;&#x6e;&#119;i&#x72;&#x65;&#46;c&#x6f;&#x6d;" style="color: #e14d43">&#x6a;&#x6f;&#x62;&#115;&#64;lem&#x6f;&#x6e;&#x77;&#x69;&#114;e.c&#x6f;&#x6d;</a>.<br />Want to advertise on listings like this? Email <a href="m&#97;&#x69;&#x6c;to&#x3a;&#x61;ds&#64;&#x6c;&#x65;m&#111;&#x6e;&#x77;ir&#x65;&#x2e;co&#109;" style="color: #e14d43">ad&#x73;&#x40;&#x6c;em&#111;&#x6e;&#x77;ir&#101;&#x2e;&#x63;om.</a></p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><span class="td-adspot-title">Napcloud</span><div class="td-visible-desktop">
<a href="https://www.napcloud.com" target="_blank">
<img src="https://lemonwire.com/wp-content/uploads/2018/09/NapCloud-Indie-A1_sm.png" alt="napcloud"></a>

</div>
<div class="td-visible-tablet-landscape">
   <a href="https://www.napcloud.com" target="_blank">
<img src="https://lemonwire.com/wp-content/uploads/2018/09/NapCloud-Indie-A1_sm.png" alt="napcloud"></a>
</div>
<div class="td-visible-tablet-portrait">
    <a href="https://www.napcloud.com" target="_blank">
<img src="https://lemonwire.com/wp-content/uploads/2018/09/NapCloud-Indie-A1_sm.png" alt="napcloud"></a>
</div>
<div class="td-visible-phone">
   <a href="https://www.napcloud.com" target="_blank">
<img src="https://lemonwire.com/wp-content/uploads/2018/09/NapCloud-Indie-A1_sm.png" alt="napcloud"></a>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://lemonwire.com/tag/army-installation-management-command/">Army Installation Management Command</a></li><li><a href="https://lemonwire.com/tag/careers/">Careers</a></li><li><a href="https://lemonwire.com/tag/department-of-the-army/">Department of the Army</a></li><li><a href="https://lemonwire.com/tag/jobs/">jobs</a></li><li><a href="https://lemonwire.com/tag/seoul/">Seoul</a></li><li><a href="https://lemonwire.com/tag/south-korea/">South Korea</a></li><li><a href="https://lemonwire.com/tag/transition-services-manager/">Transition Services Manager</a></li><li><a href="https://lemonwire.com/tag/veterans/">Veterans</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Flemonwire.com%2F2019%2F01%2F27%2Ftransition-services-manager-job-in-seoul-south-korea-department-of-the-army%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Transition+Services+Manager+Job+in+Seoul%2C+South+Korea+%E2%80%93+Department+of+the+Army&url=https%3A%2F%2Flemonwire.com%2F2019%2F01%2F27%2Ftransition-services-manager-job-in-seoul-south-korea-department-of-the-army%2F&via=lemon_wire"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://lemonwire.com/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://lemonwire.com/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/&amp;media=/wp-content/uploads/2018/10/jobs_LW-Y.jpg&description=Transition+Services+Manager+Job+in+Seoul%2C+South+Korea+%E2%80%93+Department+of+the+Army" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Transition+Services+Manager+Job+in+Seoul%2C+South+Korea+%E2%80%93+Department+of+the+Army%20-%20https%3A%2F%2Flemonwire.com%2F2019%2F01%2F27%2Ftransition-services-manager-job-in-seoul-south-korea-department-of-the-army%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://lemonwire.com/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://lemonwire.com/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/" data-text="Transition Services Manager Job in Seoul, South Korea &#8211; Department of the Army" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://lemonwire.com/2019/01/27/army-reserve-administrator-job-in-forest-park-illinois-department-of-the-army/">Army Reserve Administrator Job in Forest Park, Illinois &#8211; Department of the Army</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://lemonwire.com/2019/01/27/lead-hr-specialist-classification-recruitment-placement-job-in-multiple-locations-department-of-the-army/">Lead HR Specialist (Classification/Recruitment &amp; Placement) Job in Multiple Locations &#8211; Department of the Army</a></div></div></div>            <div class="author-box-wrap"><a href="https://lemonwire.com/author/abjobs/"><img src="http://img%20src=%20width=100%20height=100%20alt=%20class=avatar%20avatar-150%20wp-user-avatar%20wp-user-avatar-150%20photo%20avatar-default%20/" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://lemonwire.com/author/abjobs/">LW Jobs</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="LW Jobs"></span><meta itemprop="datePublished" content="2019-01-27T03:48:40+00:00"><meta itemprop="dateModified" content="2019-01-27T03:48:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://lemonwire.com/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lemonwire.com/wp-content/uploads/2016/08/lemonwire-logo-main3blg-300x60.png"></span><meta itemprop="name" content="LemonWire"></span><meta itemprop="headline " content="Transition Services Manager Job in Seoul, South Korea - Department of the Army"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2018/10/jobs_LW-Y.jpg"><meta itemprop="width" content="0"><meta itemprop="height" content="0"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5c4e1d10aada5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5c4e1d10aada5" ><script>var block_td_uid_4_5c4e1d10aada5 = new tdBlock();
block_td_uid_4_5c4e1d10aada5.id = "td_uid_4_5c4e1d10aada5";
block_td_uid_4_5c4e1d10aada5.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5c4e1d10aada5_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":798318,"live_filter_cur_post_author":"115"}';
block_td_uid_4_5c4e1d10aada5.td_column_number = "3";
block_td_uid_4_5c4e1d10aada5.block_type = "td_block_related_posts";
block_td_uid_4_5c4e1d10aada5.post_count = "3";
block_td_uid_4_5c4e1d10aada5.found_posts = "40406";
block_td_uid_4_5c4e1d10aada5.header_color = "";
block_td_uid_4_5c4e1d10aada5.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c4e1d10aada5.max_num_pages = "13469";
tdBlocksArray.push(block_td_uid_4_5c4e1d10aada5);
</script><h4 class="td-related-title"><a id="td_uid_5_5c4e1d10c7d95" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5c4e1d10aada5" href="#">RELATED ARTICLES</a><a id="td_uid_6_5c4e1d10c7e23" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5c4e1d10aada5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5c4e1d10aada5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://lemonwire.com/2019/01/27/family-advocacy-victim-advocate-nf4-job-in-oceanside-california-department-of-the-navy/" rel="bookmark" title="FAMILY ADVOCACY VICTIM ADVOCATE NF4 Job in Oceanside, California &#8211; Department of the Navy"><img width="218" height="150" class="entry-thumb" src="https://lemonwire.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://lemonwire.com/category/jobs/" class="td-post-category">Jobs</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://lemonwire.com/2019/01/27/family-advocacy-victim-advocate-nf4-job-in-oceanside-california-department-of-the-navy/" rel="bookmark" title="FAMILY ADVOCACY VICTIM ADVOCATE NF4 Job in Oceanside, California &#8211; Department of the Navy">FAMILY ADVOCACY VICTIM ADVOCATE NF4 Job in Oceanside, California &#8211; Department of the Navy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://lemonwire.com/2019/01/27/electronics-mechanic-title-32-job-in-fort-leonard-wood-missouri-department-of-the-army/" rel="bookmark" title="ELECTRONICS MECHANIC (TITLE 32) Job in Fort Leonard Wood, Missouri &#8211; Department of the Army"><img width="" height="" class="entry-thumb" src="/wp-content/uploads/2018/10/jobs_LW-Y.jpg" alt="" title="ELECTRONICS MECHANIC (TITLE 32) Job in Fort Leonard Wood, Missouri &#8211; Department of the Army"/></a></div>                <a href="https://lemonwire.com/category/jobs/" class="td-post-category">Jobs</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://lemonwire.com/2019/01/27/electronics-mechanic-title-32-job-in-fort-leonard-wood-missouri-department-of-the-army/" rel="bookmark" title="ELECTRONICS MECHANIC (TITLE 32) Job in Fort Leonard Wood, Missouri &#8211; Department of the Army">ELECTRONICS MECHANIC (TITLE 32) Job in Fort Leonard Wood, Missouri &#8211; Department of the Army</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://lemonwire.com/2019/01/27/program-analyst-economics-senior-advisor-job-in-guaynabo-puerto-rico-department-of-homeland-security/" rel="bookmark" title="Program Analyst (Economics Senior Advisor) Job in Guaynabo, Puerto Rico &#8211; Department of Homeland Security"><img width="" height="" class="entry-thumb" src="/wp-content/uploads/2018/10/jobs_LW-Y.jpg" alt="" title="Program Analyst (Economics Senior Advisor) Job in Guaynabo, Puerto Rico &#8211; Department of Homeland Security"/></a></div>                <a href="https://lemonwire.com/category/jobs/" class="td-post-category">Jobs</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://lemonwire.com/2019/01/27/program-analyst-economics-senior-advisor-job-in-guaynabo-puerto-rico-department-of-homeland-security/" rel="bookmark" title="Program Analyst (Economics Senior Advisor) Job in Guaynabo, Puerto Rico &#8211; Department of Homeland Security">Program Analyst (Economics Senior Advisor) Job in Guaynabo, Puerto Rico &#8211; Department of Homeland Security</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c4e1d10aada5" data-td_block_id="td_uid_4_5c4e1d10aada5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c4e1d10aada5" data-td_block_id="td_uid_4_5c4e1d10aada5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="heateor_sc_social_comments"><div style="clear:both"></div><h3 class="comment-reply-title">Leave a Reply</h3><div style="clear:both"></div><ul class="heateor_sc_comments_tabs"><li><a class="heateor-sc-ui-tabs-active" id="heateor_sc_wordpress_comments_a" href="javascript:void(0)" onclick="this.setAttribute('class', 'heateor-sc-ui-tabs-active');document.getElementById('heateor_sc_wordpress_comments').style.display = 'block';document.getElementById('heateor_sc_facebook_comments_a').setAttribute('class', '');document.getElementById('heateor_sc_facebook_comments').style.display = 'none';document.getElementById('heateor_sc_googleplus_comments_a').setAttribute('class', '');document.getElementById('heateor_sc_googleplus_comments').style.display = 'none';"><div title="Default Comments" class="heateor_sc_wordpress_background"><i class="heateor_sc_wordpress_svg"></i></div><span class="heateor_sc_comments_label">Default Comments</span> (0)</a></li><li><a  id="heateor_sc_facebook_comments_a" href="javascript:void(0)" onclick="this.setAttribute('class', 'heateor-sc-ui-tabs-active');document.getElementById('heateor_sc_facebook_comments').style.display = 'block';document.getElementById('heateor_sc_wordpress_comments_a').setAttribute('class', '');document.getElementById('heateor_sc_wordpress_comments').style.display = 'none';document.getElementById('heateor_sc_googleplus_comments_a').setAttribute('class', '');document.getElementById('heateor_sc_googleplus_comments').style.display = 'none';"><div title="Facebook Comments" class="heateor_sc_facebook_background"><i class="heateor_sc_facebook_svg"></i></div><span class="heateor_sc_comments_label">Facebook Comments</span> (<fb:comments-count href=https://lemonwire.com/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/></fb:comments-count>)</a></li><li><a  id="heateor_sc_googleplus_comments_a" href="javascript:void(0)" onclick="this.setAttribute('class', 'heateor-sc-ui-tabs-active');document.getElementById('heateor_sc_googleplus_comments').style.display = 'block';document.getElementById('heateor_sc_wordpress_comments_a').setAttribute('class', '');document.getElementById('heateor_sc_wordpress_comments').style.display = 'none';document.getElementById('heateor_sc_facebook_comments_a').setAttribute('class', '');document.getElementById('heateor_sc_facebook_comments').style.display = 'none';"><div title="G+ Comments" class="heateor_sc_googleplus_background"><i class="heateor_sc_googleplus_svg"></i></div><span class="heateor_sc_comments_label">G+ Comments</span> (0)</a></li></ul><div  id="heateor_sc_wordpress_comments"><div style="clear:both"></div>
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://lemonwire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='798318' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='e05a773eef8c48fcc301e346513bf01f';
hf1V='8c24d47b11cdbf30fa7a74a986bd1493';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	<div style="clear:both"></div></div><div style="display:none" id="heateor_sc_facebook_comments"><style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div style="clear:both"></div><div style="clear:both"></div><div style="clear:both"></div><div style="clear:both"></div><div class="fb-comments" data-href="https://lemonwire.com/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/" data-colorscheme="dark" data-numposts="" data-width="100%" data-order-by="social" ></div></div><div style="display:none" id="heateor_sc_googleplus_comments"><div style="clear:both"></div><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><div id="heateor_sc_gpcomments"></div><script type="text/javascript">window.setTimeout(function(){var e="heateor_sc_gpcomments",r="",o="FILTERED_POSTMOD";gapi.comments.render(e,{href:"https://lemonwire.com/2019/01/27/transition-services-manager-job-in-seoul-south-korea-department-of-the-army/",first_party_property:"BLOGGER",legacy_comment_moderation_url:r,view_type:o})},10);</script><div style="clear:both"></div></div></div>                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_media_image"><a href="http://www.lemonwire.com/support"><img width="300" height="40" src="https://lemonwire.com/wp-content/uploads/2017/06/lemonwire-donate-standard-banner-300x40.jpg" class="image wp-image-23016  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://lemonwire.com/wp-content/uploads/2017/06/lemonwire-donate-standard-banner-300x40.jpg 300w, https://lemonwire.com/wp-content/uploads/2017/06/lemonwire-donate-standard-banner-768x103.jpg 768w, https://lemonwire.com/wp-content/uploads/2017/06/lemonwire-donate-standard-banner-1024x137.jpg 1024w, https://lemonwire.com/wp-content/uploads/2017/06/lemonwire-donate-standard-banner-696x93.jpg 696w, https://lemonwire.com/wp-content/uploads/2017/06/lemonwire-donate-standard-banner-1068x143.jpg 1068w, https://lemonwire.com/wp-content/uploads/2017/06/lemonwire-donate-standard-banner.jpg 1242w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5c4e1d10e7c09_rand td-pb-border-top"  data-td-block-uid="td_uid_8_5c4e1d10e7c09" ><script>var block_td_uid_8_5c4e1d10e7c09 = new tdBlock();
block_td_uid_8_5c4e1d10e7c09.id = "td_uid_8_5c4e1d10e7c09";
block_td_uid_8_5c4e1d10e7c09.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5c4e1d10e7c09_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5c4e1d10e7c09.td_column_number = "1";
block_td_uid_8_5c4e1d10e7c09.block_type = "td_block_7";
block_td_uid_8_5c4e1d10e7c09.post_count = "3";
block_td_uid_8_5c4e1d10e7c09.found_posts = "396";
block_td_uid_8_5c4e1d10e7c09.header_color = "";
block_td_uid_8_5c4e1d10e7c09.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c4e1d10e7c09.max_num_pages = "132";
tdBlocksArray.push(block_td_uid_8_5c4e1d10e7c09);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_8_5c4e1d10e7c09 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://lemonwire.com/2019/01/25/getting-in-touch-with-swedish-artist-yung-lean/" rel="bookmark" title="The rise and times of Swedish rapper Yung Lean"><img width="100" height="70" class="entry-thumb" src="https://lemonwire.com/wp-content/uploads/2019/01/sddefault-19-100x70.jpg" alt="" title="The rise and times of Swedish rapper Yung Lean"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://lemonwire.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://lemonwire.com/2019/01/25/getting-in-touch-with-swedish-artist-yung-lean/" rel="bookmark" title="The rise and times of Swedish rapper Yung Lean">The rise and times of Swedish rapper Yung Lean</a></h3>            <div class="td-module-meta-info">
                <a href="https://lemonwire.com/category/music/hiphop/" class="td-post-category">Hiphop</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-25T08:29:22+00:00" >January 25, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://lemonwire.com/2019/01/24/a-world-of-uncertainty-a-review-of-doug-paisleys-starter-home/" rel="bookmark" title="A world of uncertainty: a review of Doug Paisley&#8217;s &#8220;Starter Home&#8221;"><img width="100" height="70" class="entry-thumb" src="https://lemonwire.com/wp-content/uploads/2019/01/doug-100x70.jpg" alt="" title="A world of uncertainty: a review of Doug Paisley&#8217;s &#8220;Starter Home&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://lemonwire.com/2019/01/24/a-world-of-uncertainty-a-review-of-doug-paisleys-starter-home/" rel="bookmark" title="A world of uncertainty: a review of Doug Paisley&#8217;s &#8220;Starter Home&#8221;">A world of uncertainty: a review of Doug Paisley&#8217;s &#8220;Starter Home&#8221;</a></h3>            <div class="td-module-meta-info">
                <a href="https://lemonwire.com/category/music/country/" class="td-post-category">Country</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-24T21:57:52+00:00" >January 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://lemonwire.com/2019/01/18/student-athlete-lebron-james-springhill-ent-expose-ncaa-corruption/" rel="bookmark" title="&#8220;Student Athlete&#8221;: LeBron James and Springhill Ent. expose NCAA corruption"><img width="100" height="70" class="entry-thumb" src="https://lemonwire.com/wp-content/uploads/2019/01/maxresdefault-45-100x70.jpg" alt="" title="&#8220;Student Athlete&#8221;: LeBron James and Springhill Ent. expose NCAA corruption"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://lemonwire.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://lemonwire.com/2019/01/18/student-athlete-lebron-james-springhill-ent-expose-ncaa-corruption/" rel="bookmark" title="&#8220;Student Athlete&#8221;: LeBron James and Springhill Ent. expose NCAA corruption">&#8220;Student Athlete&#8221;: LeBron James and Springhill Ent. expose NCAA corruption</a></h3>            <div class="td-module-meta-info">
                <a href="https://lemonwire.com/category/wire/sports/" class="td-post-category">Sports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-18T05:58:38+00:00" >January 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5c4e1d10ef651_rand td-pb-border-top"  data-td-block-uid="td_uid_9_5c4e1d10ef651" ><script>var block_td_uid_9_5c4e1d10ef651 = new tdBlock();
block_td_uid_9_5c4e1d10ef651.id = "td_uid_9_5c4e1d10ef651";
block_td_uid_9_5c4e1d10ef651.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5c4e1d10ef651_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5c4e1d10ef651.td_column_number = "1";
block_td_uid_9_5c4e1d10ef651.block_type = "td_block_7";
block_td_uid_9_5c4e1d10ef651.post_count = "0";
block_td_uid_9_5c4e1d10ef651.found_posts = "0";
block_td_uid_9_5c4e1d10ef651.header_color = "";
block_td_uid_9_5c4e1d10ef651.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c4e1d10ef651.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_9_5c4e1d10ef651);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_9_5c4e1d10ef651 class="td_block_inner"></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_10_5c4e1d10f0497_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_10_5c4e1d10f0497" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://lemonwire.com/category/productreview/">Product Review<span class="td-cat-no">394433</span></a></li><li><a href="https://lemonwire.com/category/wire/">Wire<span class="td-cat-no">105089</span></a></li><li><a href="https://lemonwire.com/category/wire/topnews/">Topnews<span class="td-cat-no">63830</span></a></li><li><a href="https://lemonwire.com/category/jobs/">Jobs<span class="td-cat-no">40407</span></a></li><li><a href="https://lemonwire.com/category/wire/general/">General<span class="td-cat-no">25251</span></a></li><li><a href="https://lemonwire.com/category/wire/international/">International<span class="td-cat-no">21512</span></a></li><li><a href="https://lemonwire.com/category/wire/usnews/">USNews<span class="td-cat-no">14193</span></a></li><li><a href="https://lemonwire.com/category/wire/politics/">Politics<span class="td-cat-no">13559</span></a></li><li><a href="https://lemonwire.com/category/wire/sports/">Sports<span class="td-cat-no">12677</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://lemonwire.com/"><img src="https://www.lemonwire.com/wp-content/uploads/2016/08/lemonwire-logo-main-reverse.png" alt="LemonWire" title="LemonWire"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Discover a medium through which readers and writers can interact with relevant, original content to form a web of interconnected musical ideas, styles, cultures, and individuals, engaging local to global social issues, connecting the world through music.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LemonWire/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/lemonwire" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/lemon_wire" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-626"><a href="https://lemonwire.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-629"><a href="https://lemonwire.com/privacy/">Privacy</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36"><a href="https://www.lemonwire.com/contact/">Advertisement</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214"><a href="https://lemonwire.com/contact/">About Us</a></li>
<li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8141"><a href="https://lemonwire.com/classified/">Classifieds</a></li>
<li id="menu-item-32877" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32877"><a href="https://lemonwire.com/category/productreview/">Product Review</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2018 LemonWire. All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e05a773eef8c48fcc301e346513bf01f';
hf4V='8c24d47b11cdbf30fa7a74a986bd1493';
cm4S="form[action='https://lemonwire.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form, #buddypress #signup_form, #buddypress #register-page #signup_form, .buddypress #signup_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://lemonwire.com/2018/11/03/surface-maintenance-repairer-job-in-cedar-rapids-iowa-department-of-the-army/" rel="bookmark" title="SURFACE MAINTENANCE REPAIRER Job in Cedar Rapids, Iowa &#8211; Department of the Army"><img width="" height="" class="entry-thumb" src="/wp-content/uploads/2018/10/jobs_LW-Y.jpg" alt="" title="SURFACE MAINTENANCE REPAIRER Job in Cedar Rapids, Iowa &#8211; Department of the Army"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://lemonwire.com/2018/11/03/surface-maintenance-repairer-job-in-cedar-rapids-iowa-department-of-the-army/" rel="bookmark" title="SURFACE MAINTENANCE REPAIRER Job in Cedar Rapids, Iowa &#8211; Department of the Army">SURFACE MAINTENANCE REPAIRER Job in Cedar Rapids, Iowa &#8211; Department of...</a></h3>            <div class="td-module-meta-info">
                <a href="https://lemonwire.com/category/jobs/" class="td-post-category">Jobs</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-03T02:07:10+00:00" >November 3, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://lemonwire.com/2019/01/13/safety-and-occupational-health-specialist-job-in-el-centro-california-department-of-the-navy/" rel="bookmark" title="SAFETY AND OCCUPATIONAL HEALTH SPECIALIST Job in El Centro, California &#8211; Department of the Navy"><img width="" height="" class="entry-thumb" src="/wp-content/uploads/2018/10/jobs_LW-Y.jpg" alt="" title="SAFETY AND OCCUPATIONAL HEALTH SPECIALIST Job in El Centro, California &#8211; Department of the Navy"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://lemonwire.com/2019/01/13/safety-and-occupational-health-specialist-job-in-el-centro-california-department-of-the-navy/" rel="bookmark" title="SAFETY AND OCCUPATIONAL HEALTH SPECIALIST Job in El Centro, California &#8211; Department of the Navy">SAFETY AND OCCUPATIONAL HEALTH SPECIALIST Job in El Centro, California &#8211;...</a></h3>            <div class="td-module-meta-info">
                <a href="https://lemonwire.com/category/jobs/" class="td-post-category">Jobs</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-13T16:55:05+00:00" >January 13, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 5c4e1d111d285
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Header */
.td-header-style-10 .td-logo-wrap-full {
    min-height: 100px;
    line-height: 100px;
}
/*ticker */
.td-trending-now-title {
    background-color: #f1cc00 !important;
    color:#000000;
}
.entry-crumbs, .entry-crumbs a {
    color: #63656a;
}

/* Body */
body, p {
    font-family: 'Open Sans', 'Roboto', Arial, Helvetica, sans-serif;
}
.td-grid-style-1 .td-post-category {
    background-color: #f1cc00 !important;
    color:#000000;
}

.td-post-category:hover, .td-grid-style-1.td-hover-1 .td-big-grid-post:hover .td-post-category {
	background-color: rgba(0, 0, 0, 0.7) !important;
	color:#FFFFFF;
}

/* Footer */
.td-footer-wrapper {
    border-top: 10px solid #f1cc00;
}
.td-social-style-2 .td-icon-font {
    background-color: rgba(241,204,0,1.0);
}
.td-social-icon-wrap:hover i.td-icon-twitter {
    color: #000000;
}
.footer-text-wrap {
    color: #f1cc00;
}

.td-footer-wrapper h3 a {
    color: #f1cc00;
}
.td-footer-wrapper h3 a:hover {
    color: #ffffff;
}

/* login modal */
.mfp-content #register-link {
    border:1px solid #000000;
}
.mfp-content #register-link:hover {
    border:0;
    background-color:#ffffff;
}
.td-video-template-bg .entry-crumbs, .td-video-template-bg .entry-crumbs a {
    color: #ffffff;
}
.td-social-linkedin{ background-color: #006699; } .td-sp-linkedin{ width: 32px; height: 32px; background-position: -22px -806px; }

.give-wrap #content{width:50%;margin:auto;border:1px solid #ddd;margin-top:20px;padding:30px;;margin-bottom:20px}
.give-form-title:after{}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.give-wrap #content{width:90%;margin:auto;border:1px solid #ddd;margin-top:20px;padding:30px;;margin-bottom:20px}
}
</style>

<link rel='stylesheet' id='cmnb_notification_css-css'  href='https://lemonwire.com/wp-content/plugins/cm-notification-bar/shared/assets/css/notificationbar.css?ver=1827be3c7cd1243f3a4a028a081b627c' type='text/css' media='all' />
<style id='cmnb_notification_css-inline-css' type='text/css'>
#notification-modal {
				z-index:100;
				position:fixed; top:0px; left:0;
				width:100%; height:auto;
				text-align:center;
				background:#99cc00;
				margin:auto; padding:0;
			}
			#notification-modal p {
				display:inline-block;
				color:#ffffff;
				margin: 10px auto; padding:auto;
				line-height: 100%;
				font-size:100%;
			}
			@media (max-width: 782px) { #notification-modal { position:fixed; top: 0px; left: 0; } }
			@media (max-width: 0px ) { #notification-modal { display: none; } }
</style>
<script type='text/javascript' src='https://lemonwire.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://lemonwire.com/wp-includes/js/comment-reply.min.js?ver=1827be3c7cd1243f3a4a028a081b627c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/lemonwire.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lemonwire.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://lemonwire.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='https://lemonwire.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://lemonwire.com/wp-includes/js/wp-embed.min.js?ver=1827be3c7cd1243f3a4a028a081b627c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var notification_custom_data = {"content":"<div id=\"notification-modal\" class=\"notification-bar-clicks-area\"><p><a href='http:\/\/www.lemonwire.com\/support'>Love Our Vision? Support Our Work.<\/a><\/p><div id=\"cmnb_close_button\" class=\"notification-bar-close-button\"><\/div><\/div>","minDeviceWidth":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lemonwire.com/wp-content/plugins/cm-notification-bar/shared/assets/js/notificationCustom.js?ver=1827be3c7cd1243f3a4a028a081b627c'></script>
<script type='text/javascript' src='https://lemonwire.com/wp-content/plugins/featured-image-from-url/includes/html/js/jquery.lazyloadxt.extra.js?ver=1827be3c7cd1243f3a4a028a081b627c'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://lemonwire.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://lemonwire.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9382dbf40b","applicationID":"180727709","transactionName":"Y1RQZBFSVkpVAhZcDloec1MXWldXGxILWwZYVA==","queueTime":0,"applicationTime":663,"atts":"TxNTEllIRUQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>